ERROR Adhearsion::PunchblockPlugin::Initializer: Connection lost. Attempting reconnect

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

ERROR Adhearsion::PunchblockPlugin::Initializer: Connection lost. Attempting reconnect

Cristiano Bosenbecker Hellwig
I'm Brazilian. I'm with some problems, not start the adhearsion.


root@asterisk:~/agi# ahn start
Starting Adhearsion server at /root/agi
[2015-09-09 12:27:07.839] INFO  Adhearsion::Initializer: Setting RAILS_ENV to "development"
[2015-09-09 12:27:07.840] INFO  Adhearsion::Console: Launching Adhearsion Console
AHN> [2015-09-09 12:27:07.862] INFO  Adhearsion::PunchblockPlugin::Initializer: Starting connection to server
[2015-09-09 12:27:07.932] ERROR Adhearsion::PunchblockPlugin::Initializer: Connection lost. Attempting reconnect 1 of Infinity


My asterisk its running ok

PID/Program name
udp        0      0 0.0.0.0:5060            0.0.0.0:*                           420/asterisk
udp        0      0 0.0.0.0:4569            0.0.0.0:*                           420/asterisk
udp        0      0 0.0.0.0:5000            0.0.0.0:*                           420/asterisk
udp        0      0 0.0.0.0:4520            0.0.0.0:*                           420/asterisk

--
You received this message because you are subscribed to the Google Groups "Adhearsion" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: ERROR Adhearsion::PunchblockPlugin::Initializer: Connection lost. Attempting reconnect

Ben Klang-2
Hi Cristiano,


On Sep 9, 2015, at 12:28 PM, Cristiano Bosenbecker Hellwig <[hidden email]> wrote:

I'm Brazilian. I'm with some problems, not start the adhearsion.


root@asterisk:~/agi# ahn start
Starting Adhearsion server at /root/agi
[2015-09-09 12:27:07.839] INFO  Adhearsion::Initializer: Setting RAILS_ENV to "development"
[2015-09-09 12:27:07.840] INFO  Adhearsion::Console: Launching Adhearsion Console
AHN> [2015-09-09 12:27:07.862] INFO  Adhearsion::PunchblockPlugin::Initializer: Starting connection to server
[2015-09-09 12:27:07.932] ERROR Adhearsion::PunchblockPlugin::Initializer: Connection lost. Attempting reconnect 1 of Infinity


My asterisk its running ok

PID/Program name
udp        0      0 0.0.0.0:5060            0.0.0.0:*                           420/asterisk
udp        0      0 0.0.0.0:4569            0.0.0.0:*                           420/asterisk
udp        0      0 0.0.0.0:5000            0.0.0.0:*                           420/asterisk
udp        0      0 0.0.0.0:4520            0.0.0.0:*                           420/asterisk


It sounds like you’ve got Asterisk running, but not fully configured. Check out the Adhearsion documentation for getting started with Asterisk: 

/BAK/

-- 
Ben Klang
Principal/Technology Strategist, Mojo Lingo
+1.404.475.4841

Mojo Lingo -- Voice applications that work like magic
Twitter: @MojoLingo




--
You received this message because you are subscribed to the Google Groups "Adhearsion" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "Adhearsion" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.

signature.asc (858 bytes) Download Attachment